Software Distribution Service

To use the UPZ-2000M

  limitation to use the UPZ-200M
Printer Driver Version 1.21 or above
Supported OS OS7.5 to OS8.1
Supported Platforms Models which have been shipped before June 18, 1998.
(Power Book G3 250 or older models, Power Macintosh G3 MT300 or older models, DT300 or older models)

Note:

  1. * Power Book Duo series are not supported.
  2. * Modem port of Performa series is not available.
Supported Model Names

Power Book Series:
100, 140, 145, 150, 160, 165, 170, 180, 190, 520, 540, 550, 1400, 2400, 3400, 5300, Old G3/250

 

Performa Series:
588, 5210, 5220, 5270, 5280, 5320, 5410, 5420, 5430, 6260, 6310, 6410, 6420

 

Macintosh ll Series:
ci, cx, si, fx, vi, vx

 

Quadra Series:
610, 650, 700, 800, 840, 900, 950

 

Centris Series:
610, 650, 660

 

Power Macintosh Series:
4400, 5500, 6100, 6200, 6300, 7100, 7200, 7300, 7600, 8100, 8500, 8600, 9500, 9600, Old G3/300